Mijn iPhone laadt niet op? (Deel 2) Zoals beschreven in deel 1 van dit BLOG onderwerp is vuil de grootste veroorzaker van een niet goed werkende dockconnector. 

(Bekijk het BLOG onderwerp van 23 oktober 2018 voor deel 1)



Een defecte TRISTAR laadchip op het moederbord is de 2e reden.

Wat zijn mogelijke aanwijzingen?

- De laadkabel wordt niet herkend bij het aansluiten;

- Het laadsymbool (bliksemschicht) is wel zichtbaar maar het percentage acculading loopt niet op;

- Accu loopt snel leeg, ook na het toestel als nieuw te hebben geconfigureerd (Uitsluiten van een software gerelateerd probleem);

- Langzaam opladen van de accu;

- (Automatisch opstarten bij het aansluiten van de accu (rechtstreeks op het moederbord) zonder de aan/uit knop te hebben aangeraakt).


Wat kan ik doen om een laadchip probleem te voorkomen?

Gebruik de originele iPhone (auto)adapter of een MFi gecertificeerde (auto)adapter dit in combinatie met de originele of MFi gecertificeerde kabel.

Een veel gehoorde opmerking: “Ik gebruik deze lader/kabel al jaren. Nooit problemen mee gehad?!”.
Dit klopt, de chip gaat beetje voor beetje dood…

(Moederbord problemen kunnen we je nu nog niet meehelpen – De intentie is om dergelijke problemen in het 4e kwartaal van 2019 ook aan te kunnen bieden).


Heb je vragen, reageer dan op dit blog of stuur een mail aan info@30minutes-repair.nl t.a.v. Peter. Natuurlijk ben je ook van harte welkom aan de Vriezenbeltstraat nummer 14. De openingstijden vind je op de homepagina.



 

  Peter     06-11-2018 13:34     Reacties ( 0 )

Reacties (0)

Geen reacties gevonden.